Machin Forum Forum Index Machin Forum
THE place to discuss the definitive stamp
 
 FAQFAQ   SearchSearch   MemberlistMemberlist   UsergroupsUsergroups   RegisterRegister 
 ProfileProfile   Log in to check your private messagesLog in to check your private messages   Log inLog in 

missing phosphor on 1st class machins

 
Post new topic   Reply to topic    Machin Forum Forum Index -> Stamp Covers
View previous topic :: View next topic  
Author Message
phos45
Machin Man


Joined: 17 Aug 2007
Posts: 182
Location: canada

PostPosted: Mon Apr 06, 2015 3:28 pm    Post subject: missing phosphor on 1st class machins Reply with quote

1. the MBPC lists some 1st flame booklets code /N as missing phosphor. the MBPC auction also list security booklets as bright/dull phosphors...

2. Deegam HB4 does not list any for the 1st royal mail red

however, in inspecting my collection, I am finding unusual - no phosphor 1st royal mail reds ... are these recycled machins ? there are a lot of "eazy peel" lots on ebay ...

I received some 1st gold that had been immersed in methanol to remove from paper ... the phosphor was gone.

what is your experience ??
_________________
security and forgery machin collector ... http://machinstudygroup.blogspot.ca
Back to top
View user's profile Send private message Send e-mail Visit poster's website
Display posts from previous:   
Post new topic   Reply to topic    Machin Forum Forum Index -> Stamp Covers All times are GMT
Page 1 of 1

 
Jump to:  
You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot vote in polls in this forum


Powered by phpBB © 2001, 2005 phpBB Group